Read : 14 minutes. 30 November 2022
Tags: Network

Perintah Dasar Konfigurasi Router Cisco

Mengenal Perintah Dasar Konfigurasi Router Cisco (CLI Cisco IOS)

Cisco IOS (Internetwork Operating System) merupakan sistem operasi utama untuk perangkat-perangkat jaringan seperti Router, LAN switch, Wireless AP besutan Cisco System, Inc. Cisco IOS menyediakan ribuan perintah, dan konfigurasi didalamnya.

Bagi yang mendalami networking khususnya perangkat-perangkat Cisco maupun Student Cisco Network Academy, tentu tidak asing lagi dengan Packtet Tracer dan CLI (Command Line Interface)

Cisco. Cisco IOS command juga memberikan kemudahan dengan hanya mengetikan beberapa perintah singkat atau dapat menggunakan tombol Tab yaitu fitur ‘auto-complete command’ untuk melakukan berbagai macam konfigurasi.

Untuk menjadi mahir dengan Cisco IOS berarti kita harus memahami dan belajar beberapa perintah penting terutama ketika menangani berbagai konfigurasi dan pemecahan masalah tugas (troubleshooting).

Berikut adalah beberapa kumpulan perintah dasar cisco ios command yang minimal harus Anda kuasai sebagai Network Engineer atau Network Administrator:

1 enable, configure terminal, interface, dan router

Cisco router memiliki tiga tingkatan/level mode yang berbeda beda dimana hanya beberapa command tertentu yang dapat digunakan.

a. User Mode (>) ini adalah mode awal ketika Anda login, dalam mode ini command sangat terbatas.

b. Privileged Mode (#) dengan mengetikan perintah enable, dalam mode ini Anda dapat menampilkan semua informasi tapi tidak dapat melakukan perubahan.

c. Global Configuration (config)# dengan mengetikan perintah configure terminal, disini
adalah mode tertinggi dimana Anda dapat mengubah parameter global
seperti interface, ip address, router, dll. Untuk keluar dari mode,
ketik exit.

2 show running-configuration
Perintah untuk menampilkan semua konfigurasi yang sedang berjalan di cisco router atau switch.

3 show ip route
Perintah untuk menampilkan routing table dari sebuah cisco router. Routing table berisikan data tentang network mana saja yang akan terkoneksi dengan sebuah router, jika sebuah network tidak ada dalam routing table maka client atau host yang hendak terkoneksi ke network itu melalui router, tidak bisa terkoneksi. Mengetahui sebuah routing table adalah mutlak bagi seorang network engineer/administrator terutama untuk kebutuhan troubleshooting.

4 show interfaces
Perintah untuk menampilkan status dan parameter yang diset pada interface dari router atau switch. Biasanya berisi mac address, ip address, dan physical layer dari interface.

5 show ip interface
Perintah untuk menampilkan informasi yang terkait dengan layer 3 yaitu ip address dan broadcast address dari masing-masing interface. Untuk menampilkan hasil yang lebih ringkas dapat menggunakan perintah show ip interface brief.

6 show protocols
Perintah ini mirip dengan perintah show interface namun perintah ini menampilkan hasil yang lebih ringkas dan cepat tentang status dari semua interface terkait dengan layer 1 dan 2.

7 show controllers
Perintah untuk menampilkan status dan kondisi fisik dari sebuah interface, terkait dengan jenis kabel serial yang terkoneksi pada interface serial, dengan perintah ini kita dapat mengetahui jenis kabel yang dipakai pada interface serial, DCE atau DTE.

8 show Vlan
Perintah ini hanya berlaku pada cisco switch, dengan perintah ini kita dapat mengetahui VLAN yang ada dalam sebuah switch serta port mana saja yang menjadi anggota dari vlan tersebut.

9 show mac address-table
Perintah untuk mengetahui mac address dari perangkat yang terhubung pada masing-masing port dari sebuah switch secara cepat.

10 show cdp neighbor
Perintah untuk mengetahui informasi tentang semua perangkat router atau switch cisco yang terhubung langsung dengan sebuah router atau switch cisco. Informasi yang didapatkan adalah nama perangkat, interface mana yang terkoneksi, jenis perangkat (router atau switch ) dan tipe dari perangkat tersebut (cisco router atau catalyst series).

11 show version
Perintah untuk menampilkan register konfigurasi router (router firmware untuk boot up), terakhir kali router itu boot, versi IOS, nama file IOS, model router, dan ukuran RAM dan flash router.

12 debug
Perintah men-debug memiliki banyak pilihan dan tidak bekerja dengan sendirinya. Hal ini memberikan output rincian debugging tentang aplikasi, protokol, atau service tertentu. Misalnya, debug ip route akan memberitahu Anda setiap kali router ditambahkan atau dihapus dari router.

13 no shutdown
Perintah untuk mengaktifkan (up) dari sebuah interface router atau switch.

14 copy running-configuration startup-configuration
Perintah untuk menyimpan konfigurasi yang sedang dimodifikasi (di RAM), juga dikenal sebagai running-configuration, ke Nonvolatile-RAM (NVRAM). Jika daya listrik mati, NVRAM akan menyimpan konfigurasi ini. Dengan kata lain, jika Anda mengedit konfigurasi router, tidak menggunakan perintah ini dan router tiba-tiba restart atau mati maka perubahan tersebut akan hilang. Perintah copy juga dapat digunakan untuk meyalin running atau startup configuration dari router ke TFTP server.

15 help command (?)
Cisco IOS benar-benar berbeda dari sistem operasi lain karena dilengkapi tombol bantuan ‘tanda tanya’ (?). Sebagai sistem operasi berbasis command-line dengan ribuan kemungkinan perintah dan parameter, cukup ketikan ‘?’ pada console/terminal maka semua perintah yang Anda perlukan ada akan ditampilkan.

  1—————————————————————————————————————
  2
  3Router> enable → untuk merubah oprasi privilege EXEC
  4
  5Router# config terminal <config t> → untuk melakukan setting / konfigurasi
  6
  7Router(config)# hostname (nama router yg diinginkan) → merubah nama router
  8
  9Router(config)# enable password (pass yg diinginkan) → memberi password router
 10
 11Router(config)# service password-encryption → merubah password menjadi enkripsi
 12
 13Router(config)# enable secret (kata secret yg diinginkan) → hampir sama dengan memberi password dan terenkripsi
 14
 15Router(config-if)# description (deskripsi yg diinginkan) → memberi keterangan pada port yg akan di pasang ip
 16
 17Router(config)# ip route (ip) (subnet-mask) (ip route) → untuk merouting ip pada dua buah router
 18
 19Ip route <destination> <subnet mask> <next hop address>
 20
 21Router# copy running-config startup-config → untuk menyimpan konfigurasi yang ada di RAM ke NVRAM
 22
 23Router# copy startup-config running-config → untk mengambil konfigurasi yg ada di NVRAM  n meletakkannya pd RAM
 24
 25Router# show running-config → untuk melihat configurasi pada router
 26
 27Router# write → untuk menyimpan hasil config
 28
 29Router# write erase → untuk reset / menghapus semua config dan menjadi Default
 30
 31Router# reload → untuk merestart router
 32
 33Router# show vlan brief → untuk melihat vlan yg aktif pd router
 34
 35—————————————————————————————————————
 36
 37Mengaktifkan Username dan Password
 38
 39—————————————————————————————————————-
 40Router(config)#username andreas password 19910907
 41Router(config)#line console 0
 42Router(config-line)#login local
 43Router(config-line)#exit
 44Router(config)#exit
 45
 46—————————————————————————————————————-
 47
 48Mengaktifkan Line Console
 49
 50—————————————————————————————————————-
 51
 52Router(config)# line console o
 53
 54Router(config-line)# password (password yg diinginkan)
 55
 56Router(config-line)# exec-timeout 5
 57
 58Router(config-line)# login
 59
 60—————————————————————————————————————-
 61
 62Mengaktifkan Line auxiliary
 63
 64—————————————————————————————————————-
 65
 66Router(config)# line aux o
 67
 68Router(config-line)# password (password yg diinginkan)
 69
 70Router(config-line)# exec-timeout 5
 71
 72Router(config-line)# login
 73
 74—————————————————————————————————————
 75
 76Mengaktifkan Line Virtual
 77
 78—————————————————————————————————————
 79
 80Router(config)# line vty o 4
 81
 82Router(config-line)# password (password yg diinginkan)
 83
 84Router(config-line)# exec-timeout 5
 85
 86Router(config-line)# login
 87
 88—————————————————————————————————————-
 89
 90Menambahkan Ip Address Pada port Router
 91
 92—————————————————————————————————————-
 93
 94Router(config)# interface (contoh: fa0/0)
 95
 96Router(config-if)# description (keterangan) → bisa di tambahkan dan tidak
 97
 98Router(config-if)# ip address (ip) (subnet)
 99
100Router(config-if)# no shutdown → untuk mengaktifkan
101
102Router(config-if)# exit
103
104Router(config)# write → menjalanka konfigurasi ke memory jaringan / menyimpan
105
106Router(config)# exit
107
108—————————————————————————————————————–
109
110contoh konfigurasi interface ethernet
111
112—————————————————————————————————————–
113
114Router# configure terminal
115
116Router(config)# interface ethernet 1/0
117
118Router(config-if)# description LAN pada Department IT
119
120Router(config-if)# ip address 172.16.148.1 255.255.255.128
121
122Router(config-if)# exit
123
124Router(config)# exit
125
126——————————————————————————————————————
127
128contoh konfigurasi interface serial sebagai DTE (data terminal equipment).
129
130——————————————————————————————————————
131
132Router # configure terminal
133
134Router(config)# interface serial 0
135
136Router(config-if)# description WAN ke Natuna
137
138Router(config-if)# ip address 172.16.158.1 255.255.255.252
139
140Router(config-if)# bandwith 64
141
142Router(config-if)# exit
143
144Router(config)# exit
145
146————————————————————————————————————————
147
148contoh konfigurasi interface serial sebagai DCE (data circuit-terminating equipment)
149
150————————————————————————————————————————-
151
152Router # configure terminal
153
154Router(config)# interface serial 0
155
156Router(config-if)# description Lab Cisco sebagai DCE
157
158Router(config-if)# ip address 172.16.158.1 255.255.255.252
159
160Router(config-if)# bandwith 64
161
162Router(config-if)# clock rate 64000
163
164Router(config-if)# exit
165
166Router(config)# exit
167
168—————————————————————————————————————————————————————————–
169
170menghidupkan interface
171
172—————————————————————————————————————————————————————————–
173
174Router(config)# interface serial 0
175
176Router(config-if)# no shutdown
177
178Router(config-if)# exit
179
180—————————————————————————————————————————————————————————–
181
182mematikan interface / https://nuepoel.wordpress.com/tag/pengetahuan-dasar-cisco-router-buat-pemula/
183
184—————————————————————————————————————————————————————————–
185
186Router(config)# interface serial 0
187
188Router(config-if)# shutdown
189
190Router(config-if)# exit
191
192—————————————————————————————————————————————————————————–
193
194Setting EIGRP untuk dua buah router di sambung dgn kabel Cross
195
196—————————————————————————————————————————————————————————–
197Router(config)#router eigrp 10 –> ‘masuk pada pengaturan router eigrp 10
198
199Router(config-router)#network 192.168.1.0 –> ‘atur network gateway atau fa 0/0
200
201Router(config-router)#network 192.168.0.0 –> ‘atur network fa 0/1
202
203Router(config-router)#exit–> ‘keluar dari konfigurasi router eigrp.
204
205Router(config)#exit –> ‘keluar dari konfigurasi router
206
207Router# write –> ‘lakukan penyimpanan’
208
209—————————————————————————————————————————————————————————–
210
211Konfigurasi Router OSPF
212
213—————————————————————————————————————————————————————————–
214
215Router(config)# router ospf 90
216
217Router(config-router)# network 10.10.1.0 255.255.255.0 area 9
218
219Router(config-router)# network 10.10.5.0 255.255.255.0 area 9
220
221Router(config-router)# network 10.10.2.0 255.255.255.0 area 9
222
223Router(config-router)# network 172.17.1.0 255.255.0.0 area 9
224
225Router(config-router)# log-adjacency-changes
226
227Router(config-router)# exit
228
229Router(config)# exit
230
231Router# write
232
233—————————————————————————————————————————————————————————–
234
235Memberikan Ip Pada port yg ada Vlan
236
237—————————————————————————————————————————————————————————–
238
239Router> enable
240
241Router# configure terminal
242
243Router(config)# interface fa 0/0.100 → mengaktifkan interface dgn menambahkan vlan
244
245Router(config-subif)# encapsulation dot1q 100 → mengaktifkan vlan
246
247Router(config-subif)# ip address 172.16.10.254 255.255.0.0 → tambahkan ip address
248
249Router(config-subif)# exit
250
251—————————————————————————————————————————————————————————–
252
253Menampilkan Jam dan tanggal
254Switch>show clock
255Mengganti tanggal/jam
256Switch#clock set hh:mm:ss  dd:mm:yyyy
257
258Menampilkan versi IOS
259Switch>show version
260Jika terdapat tulisan –More– dibagian bawah, kamu dapat menampilkan halaman berikutnya dengan tombol [SPACE]. Jika ingin melihat baris perbaris bisa dengan menekan tombol[ENTER]
261Menampilkan perintah sebelumnya
262Switch>show history
263Untuk menampilkan satu-persatu perintah yang sudah diketikkan terlebih dahulu, gunakan tombol panah atas atau tombol panah bawah.
264Menampilkan kemungkinan perintah
265Switch>di?
266akan menampilkan perintah disconnect
267Switch>e?akan menampilkan perintah enable   exit
268
269Menampilkan manual help
270Switch>show ?
271Switch>show users
272Switch>show sessions
273Switch>ping ?
274Switch>traceroute ?
275
276Menampilkan informasi interface
277Switch menyediakan 12 atau 24 port. Setiap port dapat dipandang seperti sebuah interface. Masing-masing interface diberi nama sebagai : FastEthernet 0/1, FastEthernet 0/2, dan seterusnya sampai jumlah maksimal port yang tersedia.
278Switch>show interfaces
279Switch>show interfaces FastEthernet 0/1
280Switch>show interfaces Fa 0/1
281Switch>sh int Fa0/1
282Switch>sh int F0/1
283switch>sh in f0/1
284
285Menampilkan CDP (Cisco Discovery Protocol)
286Merupakan protokol yang digunakan untuk komunikasi antar perangkat cisco
287switch>show cdp
288
289Menampilkan informasi terminal
290switch>show terminal
291
292Memasuki privileged EXEC mode
293untuk pindah ke mode privileged atau mode admin atau mode root di linux yang ditunjukkan dengan tanda #
294switch>enableJika ingin kembali ke user EXEC mode ketikkan
295switch>disable atau
296switch>exit
297
298Untuk masuk ketingkat Global
299Switch#config t
300Switch(config)#
301
302Membuat Banner
303Switch> enable
304Switch#config t
305Switch(config)#Banner MOTD “Cisco sys”
306Switch(config)#Exit
307Switch#logout
308
309Menampilkan running configuration
310switch>enable
311switch#show running-config
312Running-configuration disimpan sementara di RAM. Jika switch dimatikan maka semua informasi running-configuration akan terhapus
313
314Menampilkan startup configuration
315switch>enable atau bisa dengan mengetikan en
316
317switch#show startup-config
318
319Menentukan Jam dan tanggal
320switch>enable
321switch#clock set 12:20:20 5 october 2015
322switch#show clock
323
324Menentukan password mode privileged
325Yaitu pembuatan password pada saat user biasa akan masuk ke mode privileged
326Switch>enable
327Switch#configure terminal
328Enter configuration commands, one per line.  End with CNTL/Z.
329Switch(config)#enable password TIDAKDIENKRIPSI
330Switch(config)#enable secret DIENKRIPSI
331Switch(config)#^Z
332%SYS-5-CONFIG_I: Configured from console by console
333Switch#disable
334Switch>enable
335Password:
336
337Menentukan password console
338Password console digunakan untuk membatasi akses via port console atau via aplikasi emaulation seperti HyperTerminal
339Switch>enable
340Switch#configure termin
341Switch#configure terminal
342Enter configuration commands, one per line.  End with CNTL/Z.
343Switch(config)#line console 0
344Switch(config-line)#password passwordCONSOLE
345Switch(config-line)#login
346Switch(config-line)#^Z
347Switch#disable
348Switch>exit
349Press RETURN to get started.
350User Access Verification
351Password:
352
353Menentukan password telnet
354Switch>en
355Switch#config t
356Enter configuration commands, one per line.  End with CNTL/Z.
357Switch(config)#line vty 0 15
358Switch(config-line)#password passwordTELNET
359Switch(config-line)#login
360Switch(config-line)#^Z
361Switch#disable
362Switch>exit
363
364Menentukan password AUX
365Switch(config)#line aux 0
366Switch(config-line)#password passwordAUX
367Switch(config-line)#login
368Switch(config)#^Z
369Switch#disable
370Switch#exit
371* nomor – nomor diatas adalah merupakan port yang diberi nomor, misalkan sebuah port console yang diberi nomor 0, sebuah port aux yang diberi nomor 0 dan 16 buah VTY yang diberi nomor 0 s/d 15
372
373Menentukan hostname
374Switch>en
375Switch#conf t
376Enter configuration commands, one per line.  End with CNTL/Z.
377Switch(config)#hostname Catalyst
378Catalyst(config)#^Z
379Catalyst#
380
381Mengganti hostname
382Switch>enable
383Switch#config  t
384Switch(config)#hostname budidarma
385Switch(config)#exit
386Switch#logout
387Mereboot switch
388Switch#reboot
389
390Menyimpan hasil konfigurasi
391Semua perintah yang kita ketikkan itu disimpan dalam memory sementara(RAM), jadi sewaktu switch atau Switch direboot maka konfigurasi akan hilang, untuk itu disarankan agar kita menyimpan konfigurasi yang sedang dilakukan(copy dari ram ke nvram)
392Catalyst#copy running-config startup-config (copy dari ram ke nvram)
393ATAU
394Catalyst#wr
395ATAU
396Catalyst#copy running-config tftp
397Catalyst#show startup-config
398Catalyst#copy startup-config running-config (copy dari nvram ke ram)
399
400Menghapus startup configuration
401Catalyst#erase startup-config
402Catalyst#show startup-config
403Catalyst#reload
404File Image IOS
405Switch#show flash
406Switch#dir flash
407File system configuration
408Switch#show boot
409
410Menggubah mode full duplex
411Switch>en
412Switch#conf t
413Enter configuration commands, one per line.  End with CNTL/Z.
414Switch(config)#interface fa 0/1
415Switch(config-if)#duplex full
416Switch(config-if)#^Z
417Switch#show interfaces
418
419Menggubah Speed
420Beberapa tipe switch mendukung speed 10 Mbps dan 100 Mbps. Kita dapat menggubah speed tersebut
421Switch#conf t
422Enter configuration commands, one per line.  End with CNTL/Z.
423Switch(config)#interface fa 0/1
424Switch(config-if)#speed 10 atau 100
425
426Menentukan IP address interface
427Switch#conf t
428Enter configuration commands, one per line.  End with CNTL/Z.
429Switch(config)#interface vlan1
430Switch(config-if)#ip address 192.168.10.1 255.255.255.0
431Switch(config-if)#no shutdown untuk menenable/meng-up interface
432Untuk me-reset suatu fungsi
433Switch(config)#Clear
434
435Membuat password console
436Switch>enable
437Switch#config t
438Switch(config)#line console 0
439Switch(config-line)#password 123switch
440Switch(config-line)#login
441Switch(config-line)#exit
442Switch(config)#exit
443Switch#logout

Tujuan mempelajari perintah dasar switch

Mengetahui perintah – perintah dasar untuk konfigurasi switch
Bisa mengkonfigurasi switch

Konsep Dasar

Switch adalah perangkat jaringan komputer yang berfungsi sebagai konektor atau penghubung. Dilihat dari fungsinya Switch mirip dengan HUB, tetapi HUB bersifat broadcast atau setiap data yang dikirim akan diterima oleh semua perangkat yang terhubung dengan HUB.

Dalam pengkonfigurasian switch kita memerlukan komputer untuk berperan sebagai remote switch, Karena switch tidak memiliki monitor atau tombol untuk mengkonfigurasi 🙂 🙂 🙂 . Untuk mengkonfigurasi switch, kabel yang kita gunakan untuk menghubungkan komputer dan switch adalah kabel console.

Jenis – Jenis Mode Konfigurasi Switch

Dalam konfigurasi switch terbagi dalam beberapa mode, mode tersebut dapat kita bedakan atau ditandai oleh simbol – simbol berikut.

User mode ( Switch> )
Jika dalam terminal konfigurasi switch tampilannya Switch> maka tandanya anda sedang berada dalam user mode, biasanya mode ini adlah mode yang dijalankan ketika kita pertamakali membuka terminal atau masuk untuk mengkonfigurasi switch.Dalam mode ini kita hanya bisa melakukan perintah – perintah yang bersifat monitoring atau view.

Privileged mode ( Swiitch# )
Jika dalam terminal konfigurasi switch tampilannya Switch# maka tandanya anda sudah berada dalam priveleged mode, untuk berpindah dari user mode ke privileged mode anda bisa menggunakan perintah enable (Switch>enable). Dalam mode ini kita bisa melakukan perintah yang berhubungan dengan konfigurasi untuk akses ke switch.

Global config privileged mode ( Switch(config)# )

Untuk masuk ke mode ini kita harus masuk ke Privileged mode terlebih dahulu, kemudian kita ketik perintah config t (Switch#config t)

Perintah – Perintah Dasar Konfigurasi Switch

Berikut perintah – perintah dasar yang dapat kita lihat dengan mengetikan perintah tanda tanya ( Switch#? )

 1
 2clear            >>>  Mereset konfigurasi
 3
 4clock           >>>  Mengatur waktu/jam sistem
 5
 6configure   >>>  Masuk ke mode konfigurasi
 7
 8connect      >>>  Mebuka koneksi terminal
 9
10copy            >>>  menyalin dari satu file ke file lainnya
11
12debug          >>>  Mengaktifkan fungsi debugging
13
14delete          >>>  Menghapus file
15
16dir                 >>>  Daftar/list file pada file sistem
17
18disable         >>>  Mematikan perintah istimewa
19
20disconnect  >>>  Memutus koneksi jaringan yang ada
21
22enable         >>>  Mengaktifkan perintah istimewa (privileged mode)
23
24erase           >>>  Menghapus sebuah file sistem
25
26exit              >>>  Keluar dari EXEC
27
28logout         >>>  Keluar dari EXEC
29
30more           >>>  Menampilkan isi dari sebuah file
31
32no                >>>  Menonaktifkan informasi debug
33
34ping             >>>  Mengirim pesan echo
35
36reload         >>>  Menghentikan dan melakukan cold restart
37
38resume       >>>  Melanjutkan koneksi jaringan aktif
39
40setup           >>>  Menjalankan fasilitas perintah setup
41
42show           >>>  Menampilkan informasin system yang sedfang berjalan
43
44ssh               >>>  Membuka koneksi klien shell yang aman
45
46telnet          >>>  Membuka koneksi telnet
47
48terminal      >>>  Mengatur parameter terminal line
49
50traceroute  >>>  Trace route ke tujuan
51
52undebug     >>>  Menonaktifkan fungsi debugging
53
54vlan              >>>  Mengkonfigurasi parameter VLAN
55
56write            >>>  Menuliskan konfigurasi yang berjalan ke memori, jaringan, atau terminal

Perintah umum pada Switch CISCO PACKET TRACER

  11. Menampilkan jam dan tanggal
  2
  3Switch>show clock
  4
  52. Menampilkan versi IOS
  6
  7Switch#clock set hh:mm:ss dd:mm:yyyy
  8
  93. Menampilkan History sebelumnya
 10
 11Switch>show history
 12
 134. Menentukan hostname
 14
 15Switch>en
 16
 17Switch#conf t
 18
 19Enter configuration commands, one per line. End with CNTL/Z.
 20
 21Switch(config)#hostname Catalyst
 22
 23Catalyst(config)#^Z
 24
 25Catalyst#
 26
 275. Mengganti hostname
 28
 29Switch>enable
 30
 31Switch#config t
 32
 33Switch(config)#hostname budidarma
 34
 35Switch(config)#exit
 36
 37Switch#logout
 38
 396. Mereboot switch
 40
 41Switch#reboot
 42
 437. Mengganti tanggal/jam
 44
 45Switch#clock set hh:mm:ss dd:mm:yyyy
 46
 478. Untuk masuk ketingkat Global
 48
 49Switch#config t
 50
 51Switch(config)#
 52
 539. Menampilkan startup configuration
 54
 55switch>enable atau bisa dengan mengetikan en
 56
 57switch#show startup-config
 58
 5910. Menentukan Jam dan tanggal
 60
 61switch>enable
 62
 63switch#clock set 12:20:20 5 october 2012
 64
 65switch#show clock
 66
 6711. Menghapus startup configuration
 68
 69Catalyst#erase startup-config
 70
 71Catalyst#show startup-config
 72
 73Catalyst#reload
 74
 7512. File Image IOS
 76
 77Switch#show flash
 78
 79Switch#dir flash
 80
 8113. File system configuration
 82
 83Switch#show boot
 84
 8514. Untuk me-reset suatu fungsi
 86
 87Switch(config)#Clear
 88
 8915. Menyimpan Configurasi
 90
 91Switch>enable
 92
 93Switch#copy running-config startup-config
 94
 95Enter untuk OK
 96
 9716. Keluar dari Switch
 98
 99Switch#disable
100
10117. Keluar dari Console
102
103Switch#logout
104
10518. Help command
106
107Switch#?
108
10919. Membuat banner
110
111Switch> enable
112
113Switch#config t
114
115Switch(config)#Banner MOTD “Cisco sys”
116
117Switch(config)#Exit
118
119Switch#logout
120
12120. Mengaktifkan VLAN
122
123Switch>enable
124
125Switch#config t
126
127Switch(config)#interface Vlan 100
128
129Switch(config-if)#description name lab-1
130
131Switch(config-if)#no shutdown
132
133Switch(config-if)#exit
134
13521. Membuat VLAN
136
137Switch>enable
138
139Switch#Vlan Database
140
141Switch(Vlan)#Vlan 100 name Lab-1
142
143Switch(Vlan)#Vlan 500 name Lab-2
144
145Switch(Vlan)#exit
146
14722. Menampilkan VLAN
148
149Switch#Show Vlan
150
15123. Mensetting Port pada VLAN
152
153Switch>enable
154
155Switch#config t
156
157Switch(config)#interface FA 0/1
158
159Switch(config-if)#switchport access Vlan 100
160
161Switch(config-if)#no shutdown
162
163Switch(config-if)#exit
164
16524. Mensetting IP Address Pada VLAN
166
167Switch>enable
168
169Switch#config t
170
171Switch(config)#interface Vlan 100
172
173Switch(config-if)#IP Address 10.10.10.249 255.255.255.248
174
17525. Menyimpan Configurasi
176
177Switch>enable
178
179Switch#copy running-config startup-config
180
181Enter untuk OK
182
18326. .Keluar dari Switch
184
185Switch#disable
186
18727. Keluar dari Console
188
189Switch#logout
190
19128. Hot keys:
192
193Kursor pindah ke awal baris : Ctrl + A
194
195Kursor ke akhir baris : Ctrl + E
196
197Mundur 1 kata : Esc + B
198
199Mundur 1 karakter : Ctrl + B
200
201Maju 1 karakter : Ctrl + F
202
203Menghapus : Backspace
204
205Melihat perintah sebelumnya : Up arrow atau Ctrl + P
206
20729. Encrypting Password
208
209Switch(config)#service password-encryption
210
211Switch(config)#^z
212
21330. Melihat, menyimpan dan menghapus konfigurasi
214
215Switch#sh run (melihat)
216
217Switch#copy run start (menyimpan)
218
219Switch#erase startup-config (menghapus)

Kesimpulan

Dalam mengkonfigurasi switch kita memerlukan sebuah komputer untuk menjadi remote dari switch itu. Karena remot switch merupakan komputer maka ada beberapa perintah yang harus kita ketahui untuk mengkonfigurasi switch.

Perintah Dasar Konfigurasi Router Cisco